Major Heroku Outage

Incident Report for Green Security System Status

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 01:38 UTC

Identified

The issue has been identified and a fix is being implemented. Salesforce/Heroku is working to mitigate the issues.

https://status.salesforce.com/generalmessages/10001540

Heroku is a platform as a service (PaaS) that helps developers deploy, manage, and scale their applications in the cloud. Because Green Security uses Heroku to manage its infrastructure, our platform is currently affected by this outage.
Posted Jun 10, 2025 - 15:19 UTC

Investigating

Salesforce/Heroku is experiencing intermittent outages which affects our platform. They are actively investigating and looking for a fix.

In the meantime, please retry any operation that times out or is slow.

https://status.heroku.com/incidents/2822
Posted Jun 10, 2025 - 06:15 UTC
This incident affected: Vendor Credentialing (Vendor Credentialing Platform, Secure Cloud Hosting, Green Security App).