We are seeing normal deliverability through AT&T Mobility network at this time.
Posted Apr 22, 2025 - 14:14 UTC
Monitoring
We are monitoring deliverability.
Posted Apr 22, 2025 - 13:13 UTC
Identified
It appears the issue is localized to AT&T mobility customers. The issue is on the AT&T side. Please check https://www.att.com/outages/ to see if you are affected.
If you are having trouble logging in, please select "Resend Code" and select "Email" until the issue is resolved.
Posted Apr 22, 2025 - 13:08 UTC
Investigating
We are currently investigating an increase in undeliverable 2FA text messages. If you are having trouble logging in, please select "Resend Code" and select "Email" until the issue is resolved.
Posted Apr 22, 2025 - 12:47 UTC
This incident affected: Platform and Green Security App.